ExBB Community ExBB Community
 Сайт проекта ExBB Общение объединяет!
Войдите на форум при помощиВойти через loginza
 Чат на форуме      Помощь      Поиск      Пользователи     BanList BanList


 Страниц (1): [1]   

> Описание: проблема в Internet Explorer 8
alexx
Отправлено: 22 апреля 2010 — 19:29
Post Id


Пользователь
Advanced Member


Покинул форум
Сообщений всего: 495
Дата рег-ции: Февр. 2010  
Откуда: Россия
Репутация: 12




При создании сообщения на форуме в Internet Explorer 8 вылазит такая ошибка.
Цитата:
Не удается отобразить страницу XML
Не удается просмотреть ввод XML с использованием списка стилей . Исправьте ошибку и затем нажмите кнопку "Обновить"или повторите попытку позднее.


---------------------------------------------------------------- ----------------

В текстовом комментарии обнаружен недопустимый знак. Ошибка при обработке ресурса ''http://ninjatrader.ru/post.php'';. Стро...

<!-- (http://ninjatrader.ru/topic.php?...64211#1271964211,



Что делать и как исправить ?
(Добавление)
Нажимаю обновить, пишет что уже сохранено
(Добавление)
Существенная проблема.
 
 
yura3d
Отправлено: 24 апреля 2010 — 12:14
Post Id


Пользователь
ExBB Team
ExBB Developer
ExBB Mods Author


Покинул форум
Сообщений всего: 3394
Дата рег-ции: Февр. 2009  
Откуда: Минск, Беларусь
Репутация: 353




alexx
Сказать честно, мне не удалось повторить данную проблему ни на этом форуме, ни на других, в том числе на чистом форуме, только что установленном из дистрибутива. Проблема проявляется только на Вашем форуме. Возможно, с Вашей стороны имели место какие-то неверные изменения в скриптах. Если Вы не против, я несколько позже "поковыряю" Ваш форум, публикуя пробные сообщения в этой теме.
 
 
alexx
Отправлено: 24 апреля 2010 — 12:47
Post Id


Пользователь
Advanced Member


Покинул форум
Сообщений всего: 495
Дата рег-ции: Февр. 2010  
Откуда: Россия
Репутация: 12




yura3d пишет:
alexx
Сказать честно, мне не удалось повторить данную проблему ни на этом форуме, ни на других, в том числе на чистом форуме, только что установленном из дистрибутива. Проблема проявляется только на Вашем форуме. Возможно, с Вашей стороны имели место какие-то неверные изменения в скриптах. Если Вы не против, я несколько позже "поковыряю" Ваш форум, публикуя пробные сообщения в этой теме.

Я не против, у Вас сейчас права супермодератора ( при необходимости и админа без проблем) и есть раздел на форуме для теста, туда я перенес сообщения Улыбка
Проверил тут, все нормально, пишу с ослика 8 .
Последним я ставил моды: пинга яндекса гугла и усовершенствованных банов, попробую откатить.
О результатах напишу.
(Добавление)
Интересно, что в других браузерах ( Лиса, Хром, Опера) таких проблем не наблюдается.
(Добавление)
Проблема у меня с модом Пинга яндекса и гугла.
Ссылка на мод
Откатил, все нормально заработало и проблема пропала в ИЕ8.

(Отредактировано автором: 24 апреля 2010 — 14:34)

 
 
yura3d
Отправлено: 24 апреля 2010 — 14:24
Post Id


Пользователь
ExBB Team
ExBB Developer
ExBB Mods Author


Покинул форум
Сообщений всего: 3394
Дата рег-ции: Февр. 2009  
Откуда: Минск, Беларусь
Репутация: 353




alexx
Решение проблемы здесь.
 
 
alexx
Отправлено: 24 апреля 2010 — 14:46
Post Id


Пользователь
Advanced Member


Покинул форум
Сообщений всего: 495
Дата рег-ции: Февр. 2010  
Откуда: Россия
Репутация: 12




yura3d пишет:
alexx
Решение проблемы здесь.

Поставил с учетом изменений, протестировал, все работает нормально.
 
 
gudman
Отправлено: 28 апреля 2010 — 18:14
Post Id



Супермодератор
ExBB Team
Supermoderator


Покинул форум
Сообщений всего: 351
Дата рег-ции: Дек. 2009  
Репутация: 19




Друзья!
у меня при установки мода вточности такая-же ситуация!
Пишут следующее:
Цитата:
Привет Дим,
Форум глючит.
Темы создаются по нескольку раз.
При добавлении поста выскакивает окно "Не удается отобразить страницу XML ".
Пост при этом добавляется.

В трех местах пробовал. На работе по волокну, у Сани по ADSL и сейчас у себя по Wi-Fi.. Везде одно и то же.

Полный текст:

Не удается отобразить страницу XML
Не удается просмотреть ввод XML с использованием списка стилей .
Исправьте ошибку и затем нажмите кнопку "Обновить"или повторите попытку позднее.

Стоит заметить что на всех браузерах форум начинает конкретно тормозить!!!
Загружает какието ссылки по минуте - две!!!
После того как поменял файл post.php на оригинал проблема исчезла!
Сейчас попробую проправить и понаблюдать!!!

(Отредактировано автором: 28 апреля 2010 — 18:43)

 
 
alexx
Отправлено: 28 апреля 2010 — 19:34
Post Id


Пользователь
Advanced Member


Покинул форум
Сообщений всего: 495
Дата рег-ции: Февр. 2010  
Откуда: Россия
Репутация: 12




После исправления у меня все нормально работает, тормозов и глюков не наблюдаю.
хостера нет ограничений на канал, канал широкий, ip выделенный и тд.. проблем нет с загрузкой форума.
 
 
yura3d
Отправлено: 29 апреля 2010 — 17:26
Post Id


Пользователь
ExBB Team
ExBB Developer
ExBB Mods Author


Покинул форум
Сообщений всего: 3394
Дата рег-ции: Февр. 2009  
Откуда: Минск, Беларусь
Репутация: 353




gudman пишет:
у меня при установки мода вточности такая-же ситуация!

Касательно проблемы с XML, ссылка на решение данной проблемы приведена мною выше

gudman пишет:
Стоит заметить что на всех браузерах форум начинает конкретно тормозить!!!
Загружает какието ссылки по минуте - две!!!
После того как поменял файл post.php на оригинал проблема исчезла!
Сейчас попробую проправить и понаблюдать!!!

Такая проблема может наблюдаться, поскольку функции сетевых соединений в PHP работают довольно медленно. Однако, в данной ситуации, проблема скорее касается Вашего сервера, и Вам необходимо уточнить данный вопрос (касательно внешних сетевых соединений из PHP) у хостера

Дабы избежать путаницы, в дальнейшем все вопросы, касающиеся мода пинга в Яндекс и Гугл, обсуждаются в соответствующей теме Мод: Пинг в Google и Яндекс
Тема закрыта!
 
 
Страниц (1): [1]
Сейчас эту тему просматривают: 1 (гостей: 1, зарегистрированных: 0)
« Решение проблем »

> Похожие темы: Не удается отобразить страницу XML (Internet Explorer 8)
Темы Форум Информация о теме Обновление
копирайт
проблема с добовлением копирайта
Решение проблем Ответов: 1
Автор темы: Zamorskiy
18 января 2011 — 17:16
Автор: BON
Ошибка с входом пользователя
в чем проблема...
Решение проблем Ответов: 1
Автор темы: LordShad0W
15 апреля 2009 — 12:22
Автор: yura3d
смайлики
проблема
Общие вопросы Ответов: 2
Автор темы: Artes
9 апреля 2011 — 13:05
Автор: Artes
Текст не виден (почему то)?
Я понимаю, что это может увидеть только админ или модератор, но почему такая проблема (раньше не было)
Решение проблем Ответов: 8
Автор темы: robert
9 сентября 2009 — 18:29
Автор: yura3d
Удаление темы
вот такая проблема!!!!
Решение проблем Ответов: 12
Автор темы: Феникс
9 января 2011 — 16:32
Автор: lisiycat
 



Все гости форума могут просматривать этот раздел.
Только администраторы и модераторы могут создавать новые темы в этом разделе.
Только администраторы и модераторы могут отвечать на сообщения в этом разделе.
 




Яндекс.Метрика   

Powered by ExBB
ExBB FM 1.0 RC1 by TvoyWeb.ru
InvisionExBB Style converted by Markus®

[Script Execution time: 0.1006]     [ ]