ExBB Community ExBB Community
 Сайт проекта ExBB Общение объединяет!
Войдите на форум при помощиВойти через loginza
 Чат на форуме      Помощь      Поиск      Пользователи     BanList BanList


 Страниц (2): [1] 2 »   

> Без описания
jon45
Отправлено: 14 января 2011 — 08:30
Post Id



Пользователь
Newbie


Покинул форум
Сообщений всего: 37
Дата рег-ции: Дек. 2010  
Откуда: Курган
Репутация: 0




Не могу решить проблемку... Перешел на EXBB FM RC1... Если в админке включаю опцию в модах "Показывать превью прикрепленных изображений", то нормально отображаются только превью по внутренним ссылкам... Те, что вставлены по внешней ссылке через BBcode (например с Pictureshack.ru) - часть превьюшек отображается, а часть нет... Причем заметил, что если оригинал изображения имеет размер например 1536х2048 пикселей (вертикальное изображение)- превью отображается, а если 2048х1536 (горизонтальное) - то нет...
Люди! HELP!!!!
(Добавление)
Пока ждал ответ, проблему решил...
В lib.php исправил
CODE:
if ($size[0] <= 250){

на
CODE:
if ($size[0] <= 600){

Проблема ушла.
 
 
BON
Отправлено: 14 января 2011 — 11:03
Post Id



Администратор
ExBB Team
Admin


Покинул форум
Сообщений всего: 2762
Дата рег-ции: Нояб. 2010  
Откуда: СССР/Белгород
Репутация: 72




jon45, а вместо картинки 404 ошибку выдает?
 
 
jon45
Отправлено: 14 января 2011 — 11:08
Post Id



Пользователь
Newbie


Покинул форум
Сообщений всего: 37
Дата рег-ции: Дек. 2010  
Откуда: Курган
Репутация: 0




BON пишет:
jon45, а вместо картинки 404 ошибку выдает?

нет..
кстати, теперь в темах с большим количеством прикрепленных изображений (внешняя ссылка) известная проблема с притормаживанием при открытии темы... знаю, что доработка данного мода в связи с этим уже есть, но посмотреть ее не могу, т.к. не имею необходимых 20 сообщений на данном форуме (молодой ишо)... Радость

(Отредактировано автором: 14 января 2011 — 11:15)

 
 
BON
Отправлено: 14 января 2011 — 11:17
Post Id



Администратор
ExBB Team
Admin


Покинул форум
Сообщений всего: 2762
Дата рег-ции: Нояб. 2010  
Откуда: СССР/Белгород
Репутация: 72




jon45, полашил я у вас по форуму. Картинки нормально отображаются. Если не сложно приведите сылку где не отображаются фотографии.

Да и ещё почитайте эту тему http://exbb.info/community/topic...topic=19&p=1
 
 
jon45
Отправлено: 14 января 2011 — 11:29
Post Id



Пользователь
Newbie


Покинул форум
Сообщений всего: 37
Дата рег-ции: Дек. 2010  
Откуда: Курган
Репутация: 0




BON
добавил вверху:
Пока ждал ответ, проблему решил...
В lib.php исправил

CODE:
if ($size[0] <= 250){


на

CODE:
if ($size[0] <= 600){


Проблема ушла.
(Добавление)
думаю тему можно закрыть... спс..

(Отредактировано автором: 14 января 2011 — 11:29)

 
 
robert
Отправлено: 27 января 2011 — 09:37
Post Id



Пользователь
Advanced Member


Покинул форум
Сообщений всего: 258
Дата рег-ции: Март 2009  
Репутация: 8




Добрый день!
Вопрос вот такой:
Изображения вот такого вида, к сожалению не отображаются в превью корректно:

При открытии изображение, отображается нормально.
P.S. Ссылка на страницу: http://geodesist.ru/index.php/ph...394.html#joomimg
Заранее спасибо за ответ.

(Отредактировано автором: 27 января 2011 — 09:38)

 
 
BON
Отправлено: 27 января 2011 — 10:46
Post Id



Администратор
ExBB Team
Admin


Покинул форум
Сообщений всего: 2762
Дата рег-ции: Нояб. 2010  
Откуда: СССР/Белгород
Репутация: 72




robert, если то что иррор 404 то поменяйте переменные у себя как постом выше
 
 
robert
Отправлено: 27 января 2011 — 14:57
Post Id



Пользователь
Advanced Member


Покинул форум
Сообщений всего: 258
Дата рег-ции: Март 2009  
Репутация: 8




BON пишет:
robert, если то что иррор 404 то поменяйте переменные у себя как постом выше
Не помогает. Менял.
 
 
Pauk
Отправлено: 28 января 2011 — 09:56
Post Id


Пользователь
Advanced Member


Покинул форум
Сообщений всего: 327
Дата рег-ции: Март 2009  
Репутация: 6




robert, попробуйте сменить параметр в файле lib.php c
CODE:
if ($size[0] <= 250){

на
CODE:
if ($size[0] <= 600){
 
 
robert
Отправлено: 28 января 2011 — 11:47
Post Id



Пользователь
Advanced Member


Покинул форум
Сообщений всего: 258
Дата рег-ции: Март 2009  
Репутация: 8





Pauk я умею читать то, что написано немного выше и это (то что и Вы предлагаете) уже сделал Хорошо, не работает.

(Отредактировано автором: 28 января 2011 — 11:48)

 
 
Pauk
Отправлено: 28 января 2011 — 13:15
Post Id


Пользователь
Advanced Member


Покинул форум
Сообщений всего: 327
Дата рег-ции: Март 2009  
Репутация: 6




ну тогда не понятно совсем, потому как я решил проблему схожую с вашей именно так
 
 
Akupant
Отправлено: 17 февраля 2011 — 16:48
Post Id



Пользователь
Newbie


Покинул форум
Сообщений всего: 27
Дата рег-ции: Нояб. 2010  
Репутация: 0

[+]


а у меня вообще не отображается превьюшка что на внутреним что по внешним и ошибок не выдает, просто ссылка на скачивание
 
 
Umbr
Отправлено: 1 марта 2011 — 17:24
Post Id


Пользователь
Full Member


Покинул форум
Сообщений всего: 208
Дата рег-ции: Июнь 2009  
Откуда: СССР
Репутация: 6




У меня превьюшки отображаюстя, но только что я хотел перехитрить папу римского и создать тему про кошек - 1 Марта! День Кошек!
Потом подумал, что если использовать [img ]http://[/img ] то можно две картинки в сообщение запихнуть, вот и запихнул две, взяв на каком-то ресурсе (приличном).
Тема создалась, но открываться не желала. Загрузка страницы шла минуту или две, долго одним словом. Весь форум нормально, другие темы нормально, а эта висла. Висла даже при попытке отредактировать.
В конце концов убил я обе картинки в сообщении и загрузил одну с компа. Сейчас всё хорошо - кошек поздравил ... : ))
 
 
lisiycat
Отправлено: 2 марта 2011 — 00:13
Post Id



Пользователь
ExBB Team
ExBB Ukrainian Translator


Покинул форум
Сообщений всего: 560
Дата рег-ции: Февр. 2009  
Откуда: Чернигов
Репутация: 56




Umbr,

Чтобы не возникали подобные ситуации, Вы можете воспользоваться Доработкой мода превью-копий прикреплённых изображений
 
 
Umbr
Отправлено: 2 марта 2011 — 01:33
Post Id


Пользователь
Full Member


Покинул форум
Сообщений всего: 208
Дата рег-ции: Июнь 2009  
Откуда: СССР
Репутация: 6




Спасибо! Сейчас отлично всё!
 
 
Страниц (2): [1] 2 »
Сейчас эту тему просматривают: 1 (гостей: 1, зарегистрированных: 0)
« Решение проблем »

> Похожие темы: Проблема с превью прикрепленных изображений
Темы Форум Информация о теме Обновление
Защитный код регистрации
Проблема отображения защитного кода регистрации
Настройка форума Ответов: 8
Автор темы: Юра
20 апреля 2010 — 16:42
Автор: Юра
Подключение Fancybox 3 (ExBB 1.1.3)
Небольшая модификация модуля для превью изображений
Модификации и дополнения Ответов: 17
Автор темы: WolfGeeN
29 апреля 2018 — 20:12
Автор: Parapsixolog
Не создаются категории и форум
Проблема с созданием категрии и форума в часнеости.
Решение проблем Ответов: 4
Автор темы: Kolyabis
16 июля 2015 — 18:23
Автор: electron
Вставка картинки в сообщение тегом [img][/img]
Хотелось бы не превью изображения, а реальный размер
Настройка форума Ответов: 1
Автор темы: looggin
11 ноября 2009 — 07:55
Автор: Светлана
Неактивные ссылки
Проблема.
Общие вопросы Ответов: 45
Автор темы: Sasa1
3 мая 2012 — 15:07
Автор: BON
 



Все гости форума могут просматривать этот раздел.
Только администраторы и модераторы могут создавать новые темы в этом разделе.
Только администраторы и модераторы могут отвечать на сообщения в этом разделе.
 




Яндекс.Метрика   

Powered by ExBB
ExBB FM 1.0 RC1 by TvoyWeb.ru
InvisionExBB Style converted by Markus®

[Script Execution time: 0.0765]     [ ]