ExBB Community » Файловый ExBB » Решение проблем » Настройка форума

Страниц (1): [1]
 

1. Vladimir1709 - 29 января 2011 — 12:50 - перейти к сообщению
Здравстуйте. Версия моего форума ExBB FM 1.0 .У меня такая проблема: при нажатии на название темы, появляется сообщение хостера "ошибка 404". Сообщение пользователя можно прочитать только в версии для печати. Права доступа на все файлы установлены хостером можордомо. Помогите пожалуста с решением проблемы.
2. electron - 29 января 2011 — 13:41 - перейти к сообщению
адрес вашего форума в студию! здесь нет экстрасенсов.

Vladimir1709 пишет:
Права доступа на все файлы установлены хостером можордомо

самостоятельно нельзя установить права что-ли?
3. Vladimir1709 - 30 января 2011 — 05:26 - перейти к сообщению
Извиняюсь забыл главное, адрес форума http://gendilana.ru/Forum/
4. electron - 30 января 2011 — 08:31 - перейти к сообщению
боюсь, все-таки проблема в невысставленных правильно правах на файлы и папки
5. Umbr - 30 января 2011 — 11:24 - перейти к сообщению
На всех разделах стоит запрет для незарегистрированных:
Цитата:
Сообщение!

* Только зарегистрированные пользователи могут просматривать этот раздел.


Хотел посмотреть "Интересную книгу", ... увидел фигу : ))

Цитата:
Ошибка 404

К сожалению, запрашиваемый вами файл не найден

ПОЧЕМУ?

1. Ссылка, по которой Вы пришли, неверна.
2. Вы неправильно указали путь или название файла.
3. Файл был удалён со времени вашего последнего посещения.
6. Vladimir1709 - 30 января 2011 — 11:51 - перейти к сообщению
Если очень интересуетесь, посмотрите версию для печати.
Просмотр открыл всем.
Отправил письмо со своей проблемой на хостинг, посмотрим, что они скажут.
7. BON - 30 января 2011 — 14:20 - перейти к сообщению
Vladimir1709, вот щас зашел все идеально пашет
8. Vladimir1709 - 30 января 2011 — 16:31 - перейти к сообщению
BON пишет:
Vladimir1709, вот щас зашел все идеально пашет


У меня всё по прежнему, ошибка404, так в чём же проблема?
9. BON - 30 января 2011 — 16:48 - перейти к сообщению
Vladimir1709, хм, а теперь снова не работает. так на всем форуме?
(Добавление)
Проверьте права на папки и фаилы
10. yura3d - 30 января 2011 — 17:35 - перейти к сообщению
Vladimir1709
В теме, где наблюдается проблема, есть вставленные картинки? Попробуйте отключить модуль Превью-копии прикрепленных изображений (сделать это можно в админке, на странице Управление в разделе Модули)
11. Vladimir1709 - 30 января 2011 — 18:35 - перейти к сообщению
Модуль отключил, результата нет. А может ли это зависить от кодировки форума? он у меня в windows-1251, а сайт в utf-8.
(Добавление)
Мужики, нашёл, вернее можордомо подсказал, в форуме почему-то отсутствовал файл topik.php, почему он оказался в другой папке не знаю, но теперь всё в порядке. Мой косяк, извините, что напрягал.
С уважением, Владимир

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0352]     [ ]