ExBB Community » » Установка и обновление » Проблемы с установкой форума на сервер

Страниц (5): « 1 [2] 3 4 5 »
 

16. yura3d - 12 марта 2009 — 20:31 - перейти к сообщению
LordShad0W пишет:
Вторая ошибка (после входа в админцентр):

Пользуйтесь поиском. Ответ на этот вопрос уже был

LordShad0W пишет:
Первая ошибка такая:

Откройте файл include/common.php, найдите строку:
CODE:
if ($req_url[2] == $set_url[2] && $req_url[1] != $set_url[1])

И замените на эту строку:
CODE:
if (@$req_url[2] == @$set_url[2] && $req_url[1] != $set_url[1])
17. LordShad0W - 12 марта 2009 — 21:56 - перейти к сообщению
Спасибо огромное, все нашел...
18. LordShad0W - 13 марта 2009 — 13:46 - перейти к сообщению
Еще одна проблема...Во первых, после создания нового раздела форума выдает это:



После того как вхожу в форум, пишет это:



и самое интересное - папки forum1 я не нашел, он ее не создал, но сам форум наглядно есть...

Подскажите плиз, что за проблема?

Заранее благодарен!
19. yura3d - 13 марта 2009 — 14:04 - перейти к сообщению
LordShad0W
Тоже уже обсуждалось. Пользуйтесь поиском и читайте FAQ. На папку с форумом необходимо поставить права на запись. Если это не поможет и папки вида forumN (где N - порядковый номера раздела) по-прежнему не будут создаваться внутри папки с форумом, Вам придётся создавать их вручную через FTP всякий раз перед созданием раздела в админке. Обычно такое происходит, когда на сервере PHP работает в режиме Safe Mode
20. LordShad0W - 13 марта 2009 — 17:32 - перейти к сообщению
yura3d, а может это происходить изза того, что я установил форум в корень своего хостинга? Тоесть у форума адрес http://мой_сайт.ru
Пытался поставить права на запись на папку httpdocs, где все файлы форума - папка изменению не подлежит..
21. yura3d - 13 марта 2009 — 18:44 - перейти к сообщению
LordShad0W пишет:
yura3d, а может это происходить изза того, что я установил форум в корень своего хостинга? Тоесть у форума адрес http://мой_сайт.ru
Пытался поставить права на запись на папку httpdocs, где все файлы форума - папка изменению не подлежит..

Обычно возможно изменять права корневой папки. Можете обратиться за помощью к хостеру, и заодно спросить о том, работает или нет PHP в режиме Safe Mode. Если да, то права на запись для папки с форумом не помогут
22. LordShad0W - 13 марта 2009 — 20:14 - перейти к сообщению
установил форум в папку mysite.ru/forum/ - все заработало..менять не буду, пусть так будет, на главной странице перенаправление сразу на форум сделаю и норма..
Огромное спасибо за помощь..
А вот еще вопрос: Как создать подфорумы? Я так и не разобрался...У меня в админке вот так все стоит:



как создавать подфорумы - я так и не понял..Извините, если туплю, но в поиске ничего не нашел..
Заранее спасибо за ответы...
23. yura3d - 13 марта 2009 — 20:38 - перейти к сообщению
LordShad0W пишет:
установил форум в папку mysite.ru/forum/ - все заработало..менять не буду, пусть так будет, на главной странице перенаправление сразу на форум сделаю и норма..
Огромное спасибо за помощь..
А вот еще вопрос: Как создать подфорумы? Я так и не разобрался...У меня в админке вот так все стоит:

Уже обсуждалось, даже скриншот приводил по этому поводу здесь
24. LordShad0W - 13 марта 2009 — 20:53 - перейти к сообщению
не нашел в поиске, спасибо огромное...и, надеюсь, последний вопрос:

все работало нормально, обновился до версии от 11.03, на главной странице форума такая надпись:



и в админке, при создании подфорума, вылезает это:



как это исправить?

Заранее благодарен!!!
25. yura3d - 13 марта 2009 — 20:56 - перейти к сообщению
LordShad0W пишет:
все работало нормально, обновился до версии от 11.03, на главной странице форума такая надпись:

Ещё раз внимательно читайте инструкцию по установке обновления
В самом низу моя заметка про data/boardinfo.php
26. LordShad0W - 13 марта 2009 — 21:06 - перейти к сообщению
сделал, всеравно выдает в админке при удалении форума это:



и при добавлении форума это:

27. yura3d - 13 марта 2009 — 21:13 - перейти к сообщению
LordShad0W пишет:
сделал, всеравно выдает в админке при удалении форума это:

Проверяйте права на указанные в сообщениях об ошибках файлы и папки. Скорее всего на Вашем хостинге PHP работает в режиме Safe Mode, поэтому выводятся ошибки. Просто после удаления раздела через админку удалите папку этого раздела по FTP, и проблем не будет.

LordShad0W пишет:
и при добавлении форума это:

Это некритическая ошибка. В будущем обновлении будет исправлена. Никаких серьёзных последствий, кроме появления сообщения об ошибке, она не вызовет.
28. LordShad0W - 13 марта 2009 — 21:50 - перейти к сообщению
Стал пробовать удалять темы не из админки, а с форума, выдает такую ошибку:



Пробую удалять личные сообщения, пишет это:



Это может быть как то связано с этими настройками на сервере?



Блин, я так уже замучался с установкой - пипец..может всетаки заработает... Не понял
29. yura3d - 13 марта 2009 — 21:58 - перейти к сообщению
LordShad0W пишет:
Это может быть как то связано с этими настройками на сервере?

Да, это напрямую связано с конфигурацией сервера
30. LordShad0W - 13 марта 2009 — 22:02 - перейти к сообщению
пробовал разные примеры с картинки - не помогает..

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0219]     [ ]