ExBB Community » » Установка и обновление » Проблемы с установкой форума на сервер

Страниц (5): [1] 2 3 4 5 »
 

1. LordShad0W - 2 марта 2009 — 17:21 - перейти к сообщению
Всем привет..Возникла следующая проблема:

скопировал все файлы форума в созданную папку forums на сервере в интернете

Пытаюсь его установить, пишет следующее:



В чем проблема? помогите разобраться..На локалке встал сразу, а на платных хостах первый раз пробую, поэтому разобраться не могу..
Заранее спасибо!
2. yura3d - 2 марта 2009 — 18:29 - перейти к сообщению
LordShad0W
Проверьте наличие на сервере в папке форума файла include/common.php
3. LordShad0W - 2 марта 2009 — 20:03 - перейти к сообщению
Все..разобрался..эту папку вообще почему то сервер не загрузил..Спасибо..
Но возникла новая проблема:

При входе в админку пишет такое сообщение:



В чем может быть проблема?

Заранее благодарен!
4. yura3d - 2 марта 2009 — 20:30 - перейти к сообщению
LordShad0W пишет:
Но возникла новая проблема:

При входе в админку пишет такое сообщение:

Эта проблема связана с Вашим сервером
5. ARW - 3 марта 2009 — 08:44 - перейти к сообщению
А у меня вообще не устанавливается форум. Скачал самый последний релиз, добавил все обновления, в локалке - все работает, замечательно. Залил на хостинг - ошибка 500. Установил все права, все как положено - ошибка 500 и все. Посмотрел, а на хостинге все права на файлы при закачке рубятся. Пришлось вручную устанавливать все права на все файлы форума вообще. Подскажите, какие права должны быть на файлы html, на графику, на tpl, на php и самое главное - на файл .htaccess
6. yura3d - 3 марта 2009 — 09:38 - перейти к сообщению
Ошибка 500 может появляться по причине неправильной установки прав на файлы и папки, или из-за запрета изменять конфигурацию сервера через файлы htaccess. Попробуйте удалить файлы htaccess из папки форума и всех вложенных в неё папок. Что же касается прав доступа, то следует устанавливать права только на те файлы и папки, в которых форум хранит данные. Список этих файлов и папок выдаёт инсталлятор при установке
7. ARW - 3 марта 2009 — 11:15 - перейти к сообщению
Спасибо, Помогло!!! Закатив глазки
8. LordShad0W - 12 марта 2009 — 13:57 - перейти к сообщению
Еще одна проблема!

Устанавливаю форум на сервер, после введения логина и пароля админа и переходе к установке выдает следующее:



В чем может быть проблема? наличие файлов посмотрел - вроде все в порядке
9. yura3d - 12 марта 2009 — 14:32 - перейти к сообщению
LordShad0W
Читайте FAQ, там всё подробно описано по этому поводу. На файл data/users.php необходимо поставить права на запись
10. LordShad0W - 12 марта 2009 — 15:21 - перейти к сообщению
просто все дело в том, что при проверке файлов и прав он мне выдал, что все ОК и якобы права выставлены правильно


(Добавление)
И еще, обьясните плиз ламеру, с помощью чего и как вообще выставить права на файл?
Тоесть программа там какая то или на самом сервере, если не сложно..
Заранее благодарен!
11. Axel - 12 марта 2009 — 16:10 - перейти к сообщению
LordShad0W, смотря чем Вы пользуетесь для загрузки фалов на сервер. Большинство хостеров сейчас предоставляют админпанели в которых при просмотре файлов-папок Ваего сайта, напротив каждого из них можно увидить либо три цифры (типа 644, 755, 777 и т.п.) либо буквенное значение вида (rwx-rw-rwx и т.п.) эти права называются CHMOD. Если пользуетесь FTP, то зависит от используемого клиента, популярным Тотал командером просто выделяете в нем на сервере папки/файлы и жмете вверху: файл - атрибуты и выставляете необходимые права.
Меняете их на рекомендуемые Ваши хостером (у каждого хостера они могут отличаться), если в документации к скриптам не указаны свои.
Права нужно выставлять только на php файлы и на папки.
12. yura3d - 12 марта 2009 — 16:14 - перейти к сообщению
LordShad0W
Судя по скриншоту выше, у Вас сервер работает под управлением Windows. Возможно Вам вообще не потребуется настраивать права доступа. Попробуйте обратиться за помощью к хостеру, описав проблему
13. LordShad0W - 12 марта 2009 — 19:29 - перейти к сообщению
Ребят, спасибо огромное, разобрался с правами..доступ к форуму есть..Но теперь другая проблема:

Нет доступа в админцентр, выдает при нажатии кнопки "админцентр" вот такую ошибку:



Подкажите плиз..
Заранее благодарен...
14. yura3d - 12 марта 2009 — 19:53 - перейти к сообщению
LordShad0W
Обычно такая ошибка появляется, когда браузер передаёт серверу некорректный запрос (например, длина определённого поля Cookies превышает максимально допустимую в настройках сервера). С чем это связано у Вас трудно сказать, т.к. нет никакой информации относительно настроек Вашего сервера. Если Вы включали сжатие Gzip, попробуйте отключить. Можно также проконсультироваться со службой поддержки хостера
15. LordShad0W - 12 марта 2009 — 20:06 - перейти к сообщению
ясно..отправил им запрос, должны посмотреть...
Еще пару вопросиков..

Первая ошибка такая:



появилась после обновления до последней (от 11.03) версии RC1

Вторая ошибка (после входа в админцентр):



Заранее спасибо за ответы...

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0238]     [ ]