ExBB Community » » Установка и обновление » ExBB и FastCGI

Страниц (1): [1]
 

1. CAB - 23 июля 2013 — 10:52 - перейти к сообщению
Уже второй раз пытаюсь установить форум на FastCGI и второй раз глючит.
Первый раз это была связка Win2008 и IIS, сейчас Linux и Apache.
А как у вас прошла установка и как работал скрипт?
2. BON - 24 июля 2013 — 13:22 - перейти к сообщению
и скорее всего не будет работать нормально так. Хотя надо на виртуалку поставить попробовать на досуге. и глюки с модами или вообще с форумом?
3. CAB - 24 июля 2013 — 15:37 - перейти к сообщению
BON, со вторым случаем я поспешил. Там просто php5.4 сразу включил и поэтому поползли глюки. Как с этим разберусь - отпишусь. А по первому случаю уже подробностей не помню, давно это было.
Но всё-таки интересно, как у других?
4. CAB - 29 июля 2013 — 19:36 - перейти к сообщению
CAB пишет:
Как с этим разберусь - отпишусь
Отписываюсь. После адаптации форума к 5.4 глюков на тестовом форуме больше не заметил. Переключался и на 5.3 и на 5.2, вроде всё работает. Так что связка Linux - Apache - FastCGI вполне хорошо увязывается с ExBB.
Как-нибудь попробую опять связку Win2008 - IIS - FastCGI. Возможно я сам там что-то не так сделал.

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0133]     [ ]