ExBB Community » Файловый ExBB » Общие вопросы » Неактивные ссылки

Страниц (4): [1] 2 3 4 »
 

1. Sasa1 - 4 мая 2011 — 10:33 - перейти к сообщению
Доброго дня.
Вот наткнулся на такую проблему.
При оставлении ссылки в конце сообщения она почему то не активна

(Добавление)
Вот как тут
А если после нее оставить точку или смайлик то становится активна.
Как можно исправить это, заранее спасибо.
http://www.yandex.ru/
2. BON - 4 мая 2011 — 10:40 - перейти к сообщению
они тут все не активные. хоть в начале, хоть в средине хоть в конце
3. Sasa1 - 4 мая 2011 — 10:43 - перейти к сообщению
Нет
Вот так активна
http://www.yandex.ru/
.
4. electron - 4 мая 2011 — 10:43 - перейти к сообщению
Sasa1 пишет:
Как можно исправить это

вставляйте ссылки при помощи бб-кода URL
5. Sasa1 - 4 мая 2011 — 10:45 - перейти к сообщению
А может все таки можно это как то исправить, а то многим не удобно чрез коды писать?
6. BON - 4 мая 2011 — 10:48 - перейти к сообщению
не знаю как у вас, лично у меня в любом месте ссылки активны.......................
(Добавление)
может из-за каких то дополнений глюк
7. Sasa1 - 4 мая 2011 — 10:50 - перейти к сообщению
BON
попробуйте в конце сообшения просто ссылку оставить и после нее ничего не писать
вот смотрите и она не активна, стоит после нее добавить хоть точку и она становится активна
http://www.yandex.ru/
8. BON - 4 мая 2011 — 10:52 - перейти к сообщению
мой сайт http://bsaa.info
9. Sasa1 - 4 мая 2011 — 10:53 - перейти к сообщению
BON
и не активна, а напишите после ссылки хоть чтото и она будет активна, вот это нада как то исправить
10. BON - 4 мая 2011 — 10:53 - перейти к сообщению
странно, это кажись юра только поможет. я щас ещё разу себя проверил всё замечательно
(Добавление)
всмысле у себя на форуме
(Добавление)
я вечером приду может покумекаю. Мод перехода по внешним сылкам стоит у вас?
11. Sasa1 - 4 мая 2011 — 10:56 - перейти к сообщению
BON
Давайте я и у Вас проверю, такой глюк походу у всех....
Зарегистрируюсь счас и тестовую тему сделаю а Вы глянете.
(Добавление)
У Вас на форуме активно, но такое у всех форумов по умолчанию такой глюк.
Вы чтото ставили наверно так как у Вас ссылки синие и подчеркнутые?
12. BON - 4 мая 2011 — 11:08 - перейти к сообщению
Sasa1 пишет:
Вы чтото ставили наверно так как у Вас ссылки синие и подчеркнутые?

это моя небольшая модернизация по просьбе Ника (он просил себе на форум такое). Писал я об этом тут: http://exbb.info/community/topic...=5&topic=262 Читайте внимательно. Только сначала посмотрите, потом делайте. И прочитайте всю ветку, я там ещё немного дорабатывал чтобы ссылки были другим цветом которые не через ВВ коды были вствлены
13. Sasa1 - 4 мая 2011 — 11:19 - перейти к сообщению
BON
Я уже эту тему прочитал.
Но у меня нет в том файле такого кода
Цитата:
return "<a href=\"".$Link."\" target=\"_blank\">{$matches[3]}</a>";

При этом форум вообше стандартный там стоит и нет никаких модов даже Не понял
(Добавление)
Там вот такой код только, чем то похожий
Цитата:
//$Link = (empty($matches[2])) ? "http://".$matches[1]:$matches[1];
return "<a href=\"".((empty($matches[2])) ? "http://".$matches[1]:$matches[1])."\" target=\"_blank\">{$matches[3]}</a>";
14. BON - 4 мая 2011 — 13:21 - перейти к сообщению
Чтобы зааботало то что я предлагал надо поставить модперехода по внешним ссылкам через редирект
(Добавление)
это кстати полезная штука, ставьте без раздумий
15. Pauk - 4 мая 2011 — 13:52 - перейти к сообщению

BON пишет:
это кстати полезная штука, ставьте без раздумий

а чем этот мод полезен?

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0395]     [ ]