ExBB Community » Файловый ExBB » Модификации и дополнения » Адаптация модулей, использующих SQLitе под новые версии PHP

Страниц (2): « 1 [2]
 

16. electron - 3 июля 2016 — 20:24 - перейти к сообщению
есть ли возможность скачивать с гитхаба промежуточные дистрибутивы? например win1251, но адаптированный к последним пыхам?
17. WebMaster - 4 июля 2016 — 12:42 - перейти к сообщению
electron пишет:
есть ли возможность скачивать с гитхаба промежуточные дистрибутивы? например win1251, но адаптированный к последним пыхам?

Есть. Только в последнем коммите я использовал утилиту автоформатирования кода и случайно "сломал" шаблоны... Поэтому последняя версия работать не будет
18. electron - 4 июля 2016 — 18:23 - перейти к сообщению
WebMaster пишет:
случайно "сломал" шаблоны

это как?
19. Zeg - 22 июня 2018 — 00:59 - перейти к сообщению
Скажите, кто в курсе: в первых постах прикреплены актуальные версии файлов?
20. NordWest - 22 июня 2018 — 04:39 - перейти к сообщению
Попробуйте выдрать эти модули из дистрибутива ExBB-1.1.3 - там вроде точно рабочие версии.
21. 1Bot - 7 февраля 2019 — 06:52 - перейти к сообщению
Есть выход -- использовать sqlite v2 в новых версиях PHP Решение проблем с Sqlite
Тогда не нужно переделывать моды, которые используют эту библиотеку.
22. Wlob777 - 23 октября 2020 — 13:21 - перейти к сообщению
ЧТо такое SQL ? это попытка сделать Mysql?
23. electron - 23 октября 2020 — 17:48 - перейти к сообщению
Долго объяснять, погуглите
24. Wlob777 - 25 октября 2020 — 00:33 - перейти к сообщению
Понял принял

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0275]     [ ]