ExBB Community » Файловый ExBB » Решение проблем » Общие ошибки и баги сюда

Страниц (5): [1] 2 3 4 5 »
 

1. yura3d - 25 декабря 2016 — 16:23 - перейти к сообщению
Продолжение темы "Общие ошибки и баги сюда".
2. Taki - 25 декабря 2016 — 16:23 - перейти к сообщению
Если стоит 2 форума
/forum1/
/forum2/
рядом
то почему то при заходе на второй форум (если первый авторизован уже), то выкидывает пользователя из авторизации в 1 форуме. Вернее даже в обоих форумах выкидывает на "Гость" из авторизаций
3. Taki - 25 декабря 2016 — 18:56 - перейти к сообщению
Как такое может быть
Цитата:
Сейчас эту тему просматривают: 2 (гостей: 0, зарегистрированных: 1) » Taki

И очень часто разные варианты ...то просматривают 5 (гостей 2, пользователь 1) и прочее
4. Taki - 25 декабря 2016 — 19:53 - перейти к сообщению
Недавно начал проявляться баг..список тем не с самого верха раздела популярные темы)
А раньше были все ровно. А теперь в первой колонке сначала пустое пространство, да и во второй колонке не ровно как то
5. Taki - 25 декабря 2016 — 21:04 - перейти к сообщению
Если переходишь (попадаешь) в " Личный Ящик сообщений!"...то из него нет пути назад на форум. Приходится заново где то ссылку искать в избранном чтобы вернуться на форум
6. electron - 26 декабря 2016 — 08:02 - перейти к сообщению
наверно все потому, что он открывается в новом окне
7. Taki - 28 декабря 2016 — 19:32 - перейти к сообщению
electron пишет:
наверно все потому, что он открывается в новом окне

Ну порой это незаметно происходит (новое окно)...и начинаешь искать как там вернуться на форум.
----------
Раздел объявления 1.1.3
Появляется своя кнопка "вверх" старого образца, но неактивная
Хотя есть и новая кнопка "вверх" . Может забыли убрать?
---
ТОже самое в разделе "Помощь "
8. Taki - 29 декабря 2016 — 13:35 - перейти к сообщению
Taki пишет:
Раздел объявления 1.1.3
Появляется своя кнопка "вверх" старого образца, но неактивная
Хотя есть и новая кнопка "вверх" . Может забыли убрать?
---
ТОже самое в разделе "Помощь "

Тот же баг в разделе "Правила" - неактивные стрелки "вверх"
9. electron - 30 декабря 2016 — 06:37 - перейти к сообщению
странно, помню, что убирал их
10. electron - 30 декабря 2016 — 15:02 - перейти к сообщению
подправил в дистрибутиве файлы news_data.tpl и helprules_data.tpl
11. Taki - 30 декабря 2016 — 15:26 - перейти к сообщению
electron пишет:
подправил в дистрибутиве файлы news_data.tpl и helprules_data.tpl

А выложите пожалуйстасюда, что на что поменять (подправить).
А то не хочется опять ставить форум с нуля, хоть он и тестовый пока.
12. electron - 30 декабря 2016 — 16:32 - перейти к сообщению
не надо ставить все с нуля. возьмите из дистрибутива указанные выше два файла из папки templates\InvisionExBB и залейте к себе в ту же папку с заменой файлов
13. Taki - 30 декабря 2016 — 16:38 - перейти к сообщению
electron пишет:
не надо ставить все с нуля. возьмите из дистрибутива указанные выше два файла из папки templates\InvisionExBB и залейте к себе в ту же папку с заменой файлов

Не могу найти где Вы выложили исправленный дистр?
Там где всегда только обновление от
Цитата:
25.12.2016. Обновление дистрибутива.
14. electron - 30 декабря 2016 — 16:42 - перейти к сообщению
в нем и есть
15. Taki - 15 января 2017 — 21:23 - перейти к сообщению
Заметил ошибку в 1.1.3
Если войти под гостем, зайти в тему в которой есть сообщение оформленное html тегами (то просто в теме оно отображается правильно), но если нажать кнопку "ответить" то вверху как положено появляется форма для ответа, но под ней сообщения которые дальше идут (те что в html) отображаются кодом а не то что этот код должен отображать
Вот как в теме сообщения (правильно)
http://vhost8991.cpsite.ru/f/top...m=40&topic=1
а вот как после нажатия кнопки "ответить"
http://vhost8991.cpsite.ru/f/pos...m=40&topic=1
И это только под гостем, если зайти зарегистрировавшись то все нормально

Яндекс.Метрика   

Powered by ExBB
[Script Execution time: 0.0397]     [ ]